First iOS 14 jailbreak is already here for some iPhone and iPad models


iOS 14 jailbreak


  • iOS 14 rolled out to the public last week, but the first jailbreak is already available.

  • Jailbreaks have been much harder to come by in recent years, but the checkra1n tool takes advantage of an exploit on older iOS devices that can’t be patched.

  • For now, only select iOS 14 and iPadOS 14 devices can be jailbroken using the tool, but more devices will be supported in the coming weeks and months.




Apple’s “walled garden” approach to its mobile operating system can be a double-edged sword. On one hand, iOS is generally far more stable and secure than Android and other rivals, as Apple rules over the App Store with an iron fist, ensuring that potentially malicious software never makes its way on to anyone’s phones or tablets. On the other hand, this inevitably stifles creativity and limits the variety of experiences that are available on iOS. This is why jailbreaking was all the rage early in the iPhone’s lifespan, but in recent years, interest has died down significantly.


Not only were iPhone and iPad owners less interested in jailbreaking their devices, but Apple put a great deal of effort into making it increasingly difficult for hackers to crack iOS. The scene was virtually dormant until late last year when an unpatchable exploit was discovered, and the resulting jailbreak now works on iOS 14.





This week, the team behind checkra1n announced that a new version of its jailbreaking tool is available with support for select iOS 14 devices. Here’s what the team had to say about the new release:



In iOS 14, Apple added a new mitigation to SEPOS on A10 and above (except on Apple TVs and iBridge): if the device was booted from DFU mode and the Secure Enclave receives a request to decrypt user data, it will panic the device. Since checkm8 does not give us control over the Secure Enclave, this is not trivial to workaround. However, with the recently published blackbird vulnerability, we are able to get control of the Secure Enclave on A10 and A10X and disable this mitigation. Support for A10 and A10X devices is being worked on and is expected to be ready in the coming weeks.


We are not yet sure whether the same can be done for devices with the A11 chip with this vulnerability, but we will release another statement once we know more.



This is quite an impressive feat, considering iOS 14 and iPadOS 14 rolled out to the public less than a week ago. If you own any of the following devices with the new update installed, you can use checkra1n:



  • iPhone 6s, 6s Plus, and SE

  • iPad 5th generation

  • iPad Air 2

  • iPad mini 4

  • iPad Pro 1st generation

  • Apple TV 4 and 4K

  • iBridge T2


In the coming weeks, the team plans to add support for iPhone 7, iPhone 7 Plus, 6th-gen iPad, 7th-gen iPad, iPod touch 7, and 2nd-gen iPad Pro. There is also hope that iPhone 8, iPhone 8 Plus, and iPhone X will eventually be compatible with the tool, but they say they will address those devices “in a future statement.”